No components marked as affected
Resolved
Error rates are back to normal, we continue to monitor the situation.
Monitoring
The error rate is back to normal values, we continue to monitor the situation.
Investigating
We are investigating an increase error rate in our systems.