Resolved
All services are operational.
Monitoring
All services are operational again. We keep monitoring the situation.
Identified
Our cloud provider is aware of the issue and is working to restore the service. https://status.scaleway.com/incidents/m2fcjyd8kpmj
Identified
Some of our services are currently down. We're looking into the issue and have found that our cloud provider is experiencing problems.