Employee web app shows "page not found"
Resolved·Partial outage

The issue has been resolved.

Wed, Dec 10, 2025, 08:08 PM
(1 week ago)
·
Affected components
Employee Apps
Updates

Resolved

The issue has been resolved.

Wed, Dec 10, 2025, 08:08 PM

Monitoring

A fix has been implemented, and the web app is back online. We are continuing to monitor the situation.

Wed, Dec 10, 2025, 08:04 PM

Identified

We found the issue and we are implementing a fix now.

Wed, Dec 10, 2025, 07:56 PM

Investigating

We noticed an issues in the employee web app. We are investigating the issue.

Wed, Dec 10, 2025, 07:17 PM(39 minutes earlier)
Powered by