The issues has been resolved.
Resolved
Monitoring
A fix has been implemented and the application is back online. We are monitoring the situation.
Investigating
The application is currently down. We are implementing a fix right now.